ポイント利用対象外商品設定プラグイン for EC-CUBE 4

ポイント利用対象外商品設定プラグイン for EC-CUBE 4プラグイン

販売価格:11,000円(税込)

★★★★★0件の評価

公開日: 2022年1月14日 / 更新日: 2022年1月14日

対応バージョン: 4.0.2 以上
4.1系4.1.0|4.1.1|4.1.2
4.0系4.0.2|4.0.3|4.0.4|4.0.5|4.0.5-p1|4.0.6|4.0.6-p1

提供:株式会社ジョーレン

サポート: eccube_plugin@joolen.com

ライセンス: 独自ライセンス

商品情報

利用可能ポイントの上限から、商品の金額(税込)分のポイントを除外します。

EC-CUBE標準の仕様では、お支払い合計金額全てにポイントを使うことができます。

本プラグインで「ポイント利用対象外」設定をした商品がカートに含まれる場合、その商品の金額(税込)分のポイントの利用を除外できます。

また、タグを追加することで、下記の任意の画面で「ポイント利用対象外※」を表示出来るようになります。
 ・商品一覧(ページ管理>商品一覧ページ)
 ・商品詳細(ページ管理>商品詳細ページ)
 ・カートの商品(ページ管理>現在のカゴの中)
 ・ご注文内容確認(ページ管理>商品購入/ご注文確認)

※文言は自由に変更可能です。

ポイント利用対象外商品設定プラグイン for EC-CUBE 4

このプラグインでできること

ポイント利用対象外商品設定プラグイン for EC-CUBE 4


Twig設定:商品ごとにポイント利用対象外表示

ポイント利用対象外商品設定プラグイン for EC-CUBE 4


各画面での「表示」および「文言の編集」を行う場合は下記も一緒にダウンロードお願いします。

<【無料】テンプレート編集サポートプラグイン>
 ○プラグインテンプレート管理プラグイン for EC-CUBE 4
  →一緒にご導入いただくことで、プラグインインストール時の初期コードを確認しつつ編集できます。
   誤って変数を削除して保存してしまった場合や、一部元に戻したい場合に便利です。


そのほかの機能


<商品CSV登録 & 出力>
 下記項目の登録 および 出力ができます。
 ・ポイント利⽤対象外


各機能の詳細はマニュアルをご確認ください。

よくある質問

QComposerの対応バージョンを教えてください。
AEC-CUBE 4.0系ではComposer 1.X系、EC-CUBE 4.1系ではComposer 2.0系に対応しております。

Qライセンスの範囲を教えてください。
AEC-CUBE 1サイト単位のご購入をお願い致します。
仮に同じドメイン内に複数のEC-CUBEサイトが存在した場合でも、サイトの数だけご購入が必要となります。
また開発時に各環境用に複製する場合は、動作確認を目的としたご利用に限り1ライセンスでの対応が可能となっております。

Q独自プラグイン開発・プラグインカスタマイズ依頼の連絡先を教えてください。
Aこちらの当社コーポレートサイトのフォームよりご連絡いただけますようお願いいたします。


QEC-CUBEの開発依頼の連絡先を教えてください。
AこちらのEC-CUBE社ご相談入力フォームよりご連絡いただけますようお願いいたします。

一般情報

サポート
・動作システム環境はこちらをご確認ください。
 システム要件 for EC-CUBE 4.0 Developers

・プラグインインストールはこちらをご確認ください。
 プラグインのインストール for EC-CUBE 4.0 Developers

・プラグインインストールに失敗した時はこちらをご確認ください。
 プラグインのインストール失敗時の対処法 for EC-CUBE 4.0 Developers

注意事項
・以下に該当する場合、プラグインが正常に動作しないことがございますので、ご了承頂けますようお願い致します。
 - 対応バージョン以外の場合
 - 本体がカスタマイズ(デザイン含む)されている場合
 - 他プラグインをご利用されている場合

・製品の性質上、ご購入後はいかなる場合でも返品・返金を行うことは出来ません。
 大変恐縮ではございますが、ご了承いただけますようお願い致します。

お問い合わせ
お気軽にこちらのメールよりお問い合わせください。
 ・ご使用方法など不明点がある場合
 ・その他ご相談がある場合

当社情報
コーポレートサイト
プライバシーポリシー
情報セキュリティ基本方針
使用許諾契約

Copyright(c) joolen inc. All Rights Reserved.

EC-CUBE 4 他社サービス連携プラグインご案内



【無料】EC-CUBE 4 管理画面サポート系プラグインご案内





EC-CUBE 4 商品ブロック表示系プラグインご案内





EC-CUBE 4 年齢確認系プラグインご案内





EC-CUBE 4 お友達紹介キャンペーン系プラグインご案内



EC-CUBE 4 新規会員登録キャンペーン系プラグインご案内






EC-CUBE 4 送料無料系プラグインご案内




EC-CUBE 4 ポイント付与系プラグインご案内







EC-CUBE 4 ポイント利用制限プラグインご案内



EC-CUBE 4 在庫表示プラグインご案内



EC-CUBE 4 カテゴリ装飾系プラグインご案内




EC-CUBE 4 FAQ系プラグインご案内




PAGE TOP

リリースノート

不具合修正(ver.1.0.1)(2022/01/14)
・Postgresのみ、CSV登録でポイント利用対象外の商品に、ファイルでポイント利用対象外を未指定に設定してアップロードした場合、システムエラーが発生する不具合を修正

PAGE TOP

ポイント利用対象外商品設定プラグイン for EC-CUBE 411,000円(税込)

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP