システム要件

ソフトウェア要件(2.13系)

分類 ソフトウェア 動作確認済み
WEBサーバ IIS(windows系OS ) IIS 7.0 以上が動作する
Apache
(UNIX系OS、
Windows系OS)
Apache 2.0.x 以上
Apache 2.2.x 以上
言語 PHP PHP5.2以降
データベース PostgreSQL PostgreSQL 8.1.4以降  9.x以降
MySQL MySQL5.0.x以降
必須PHPライブラリ pgsql又はmysql
gd
freetype2
mbstring
zlib
ctype
spl (PHP 5.3.0 未満の場合)
session
推奨PHPライブラリ
(決済モジュール・プラグインで使用)
JSON(PHP5.2以降でオーナーズストアを使用する場合は必須)
xml(プラグイン機能を使用する場合は必須)
OpenSSL
cURL
hash
mhash (PHP 5.3.0 未満の場合)
mcrypt
zip

EC-CUBE® DemoSite

デモサイトで体験

EC-CUBE® Download

無料ダウンロード

最新版 Ver 4.0.1

最新ニュースやECノウハウをお届けします