ニュース

【障害】【対応完了】EC-CUBE4系のオーナーズストア(2020/06/22)

更新情報


2020年6月22日10時45分
問題が解消されていることを確認いたしました。

ご利用中のお客様にはご迷惑をおかけいたしましたことをお詫び申し上げます。



2020年6月22日18時50分
クラウド版ec-cube.coの環境への対応を行いました。ec-cube.coでは引き続きプラグインのご利用が可能です。




概要


2020年6月22日 16:45 頃より、EC-CUBE4系のプラグインインストールで利用している外部サービスの障害のためEC-CUBE4系のプラグインのインストール/アンインストールができない状況が発生しています。

発生時刻: 2020年6月22日 16:45 〜 6月23日 5:16
影響範囲: EC-CUBE 4系管理画面でのプラグインのインストール/アンインストールなどの操作

回避方法


お急ぎの場合は、EC-CUBEをインストールしているサーバーで以下のコマンドを実行いただくことで、Packagistのミラーを使って回避することが可能です。


$ composer config -g repos.packagist composer https://packagist.jp


参考情報:"composer update" not working #9003

EC-CUBE® DemoSite

デモサイトで体験

最新ニュースやECノウハウをお届けします
メールマガジン登録はコチラ