脆弱性

EC-CUBE4.0/4.1におけるクロスサイトスクリプティングの脆弱性(JVN#21213852)

  • 情報公開日:2022年 09月 14日
  • 危険度:低
  • 対象:Ver 4.0.0〜4.1.2
EC-CUBE4.0/4.1において、クロスサイトスクリプティングの脆弱性が報告されました。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
脆弱性の概要 
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

EC-CUBE4.0/4.1におけるクロスサイトスクリプティングの脆弱性

危険度:
低

不具合が存在するEC-CUBEのバージョン:
- 4.0.0〜4.1.2

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
修正方法について
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

今回の脆弱性は、修正ファイルの適用により解決することができます。
以下いずれかの方法で、修正ファイルの適用をお願い致します。

修正方法1: 修正用の差分ファイルを利用する
修正方法2: 修正箇所のソースコード差分を確認し必要に応じて適用する

修正方法の詳細は、下記のページをご確認ください。
https://www.ec-cube.net/info/weakness/20220909/xss.php