脆弱性

EC-CUBE 4系における HTTP Hostヘッダの処理に脆弱性 (JVN#53871926)

  • 情報公開日:2022年 02月 21日
  • 危険度:低
  • 対象:Ver 4.0.0〜4.1.1
EC-CUBE 4系において、HTTP Hostヘッダの処理に脆弱性が報告されました。

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
脆弱性の概要 
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

EC-CUBE における HTTP Hostヘッダの処理に脆弱性

危険度:
低

不具合が存在するEC-CUBEのバージョン:
- 4.0.0〜4.1.1

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━
修正方法について
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

今回の脆弱性は、環境変数の設定により解決することができます。

修正方法の詳細は、下記のページをご確認ください。
https://www.ec-cube.net/info/weakness/20220221/
close icon
EC-CUBEペイメントプラス

決済導入なら、EC-CUBE公式決済

公式決済について詳しく知る

EC-CUBE公式 Amazon Pay

月額費用半年無料! お申込受付中

Amazon Payについて詳しく知る

無料相談受付中!

アドバイザーに相談する