脆弱性

個人情報漏えいの脆弱性

  • 情報公開日:2013年 11月 19日
  • 危険度:
  • 対象:Ver 2.12.3以降(2.12.3~2.13.0)
-------------------------------------------------------------------
■脆弱性の種類
-------------------------------------------------------------------
個人情報漏えいの脆弱性

-------------------------------------------------------------------
■不具合が存在するEC-CUBEのバージョン
-------------------------------------------------------------------
EC-CUBE 2.12.3 以降
	 2.12.3
	 2.12.3en.p1
	 2.12.3en.p2
	 2.12.4
	 2.12.4en
	 2.12.5
	 2.12.5en
	 2.12.6
	 2.12.6en
	 2.13.0
	 
-------------------------------------------------------------------
■修正方法について
-------------------------------------------------------------------

data/class/helper/SC_Helper_Address.php を下記の修正ファイルに置き換えてください。

  - 修正ファイル(2.12系用)
  	http://www.ec-cube.net/info/weakness/20131119/eccube_212_SC_Helper_Address.zip
    md5:2750B4E9A9838AA2B44F83DEE74A89EC
    
  - 修正ファイル(2.13系用)
  	http://www.ec-cube.net/info/weakness/20131119/eccube_213_SC_Helper_Address.zip
    md5:2BB742B8FEF90A8A8BB8428B07C5CEEA
    
  - 修正ファイル(2.12.3en用)
  	http://www.ec-cube.net/info/weakness/20131119/eccube_2123en_SC_Helper_Address.zip
    md5:E6253D2DBFFAC7641E8136973EB4DCD9
    ※EC-CUBE 2.12.3enのみ本修正ファイルをご利用ください。

=================================================================================================================

下記のリビジョンで修正
http://svn.ec-cube.net/open_trac/changeset/23274

EC-CUBE® DemoSite

デモサイトで体験

最新ニュースやECノウハウをお届けします