taba secure 2段階認証 プラグイン for EC-CUBE 4

taba secure 2段階認証 プラグイン for EC-CUBE 4 プラグイン

ダウンロード無料

ダウンロード数: 16

公開日: 2018年11月1日 / 更新日: 2018年11月1日

対応バージョン : EC-CUBE 4.0
4.0系 4.0.0|4.0.1

提供: SPREAD WORKS Inc.

サポート: eccube@spreadworks.co.jp

ライセンス: 独自ライセンス

商品情報

【EC-CUBE4対応】
「taba secure 2段階認証 プラグイン」は管理画面へのログインに2段階認証を設定することにより、セキュリティを強化させるプラグインです。

2段階認証とは

ログイン時に入力するIDとパスワードに追加して、数字・コードによる確認を行うことで、安全にログインするための仕組みで、スマホアプリ「Google Authenticator」を使用します。

taba secure 2段階認証 プラグイン for EC-CUBE 4

よくある質問と回答

Q. デバイストークンの登録が出来ません。
A. サーバーの時刻が正しくない可能性があります。サーバーの設定時刻を確認してください。

Q. スマートフォンを無くしてしまい、ログインできません。
A. 設定ファイルを変更することにより、強制的に2段階認証を無効にすることができます。
「EC-CUBEインストールディレクトリ/app/PluginData/Taba2FA/user_config.yml」ファイルを用意し「plugin_enable: true」を「plugin_enable: false」に設定してください。

設定ファイルがキャッシュに残っている場合、無効設定が反映されない場合がございます。
その場合は、キャッシュの削除をお試しください。

※サンプルファイル「Plugin/Taba2FA/user_config_sample.yml」を、コピーしてご利用ください。

お問い合わせ

EC-CUBE本体をカスタマイズしている場合、標準テンプレートに準拠していないテンプレートを使用している場合、他社製のプラグインと競合している場合は正常に動作しない可能性があります。有償になりますが、当社にて調査・修正することが可能です。

デザイン、機能拡張などのカスタマイズをお受けしています。お気軽にお問い合わせください。



EC-CUBE4対応プラグインのご紹介

PAGE TOP

リリースノート

EC-CUBE4用2段階認証プラグインをリリースしました(2018/11/01)
「taba secure 2段階認証 プラグイン」は管理画面へのログインに2段階認証を設定することにより、セキュリティを強化させるプラグインです。

PAGE TOP

taba secure 2段階認証 プラグイン for EC-CUBE 4 ダウンロード無料

PAGE TOP