【セキュリティ強化】taba secure 2段階認証 プラグイン

【セキュリティ強化】taba secure 2段階認証 プラグイン プラグイン

ダウンロード無料

ダウンロード数: 39

公開日: 2017年12月25日 / 更新日: 2018年4月24日

対応バージョン : EC-CUBE 3.0
3.0系 3.0.15|3.0.16

提供: SPREAD WORKS Inc.

サポート: 開発コミュニティ

ライセンス: LGPL

商品情報

「taba secure 2段階認証 プラグイン」は管理画面へのログインに2段階認証を設定することにより、セキュリティを強化させるプラグインです。

2段階認証とは
ログイン時に入力するIDとパスワードに追加して、数字・コードによる確認を行うことで、安全にログインするための仕組みで、スマホアプリ「Google Authenticator」を使用します。

【セキュリティ強化】taba secure 2段階認証 プラグイン

使い方

はじめに
プラグイン導入方法に従ってプラグインをインストールしてください。

【セキュリティ強化】taba secure 2段階認証 プラグイン

よくある質問と回答

Q. デバイストークンの登録が出来ません。
A. サーバーの時刻が正しくない可能性があります。サーバーの設定時刻を確認してください。

Q. スマートフォンを無くしてしまい、ログインできません。
A. 設定ファイルを変更することにより、強制的に2段階認証を無効にすることができます。
「EC-CUBEインストールディレクトリ/app/Plugin/Taba2FA/config.yml」ファイルの「plugin_enable: true」を「plugin_enable: false」に設定してください。
設定ファイルがキャッシュに残っている場合、無効設定が反映されない場合がございます。
その場合は、以下のいずれかの方法をお試しください。

1.キャッシュクリアコマンドを実行
cd EC-CUBEインストールディレクトリ
php app/console cache:clear --all

2.以下ファイルを削除
EC-CUBEインストールディレクトリ/app/cache/plugin/config_cache.php

サポート・お問い合わせ

デザイン、機能拡張などのカスタマイズをお受けしています。お気軽にお問い合わせください。

製品に関するお問い合わせはこちら

PAGE TOP

リリースノート

1.0.1リリース(2018/04/24)
会員/注文/商品データのCSVダウンロード時のエラーを解消いたしました。
1.0.0リリース(2017/12/25)
EC-CUBE3.0用の2段階認証プラグインをリリースしました。

PAGE TOP

【セキュリティ強化】taba secure 2段階認証 プラグイン ダウンロード無料

PAGE TOP