セキュリティスキャンサービス「Walti」連携プラグイン

セキュリティスキャンサービス「Walti」連携プラグイン プラグイン

ダウンロード無料

ダウンロード数: 25

公開日: 2015年9月27日 / 更新日: 2015年10月4日

対応バージョン : 2.12.0以上
2.13系 2.13.0|2.13.1|2.13.2|2.13.3
2.12系 2.12.0|2.12.1|2.12.2|2.12.3|2.12.4|2.12.5|2.12.6|2.12.3en|2.12.3en-p1|2.12.3en-p2|2.12.4en|2.12.5en|2.12.6en|2.12.6en-p1

提供: 株式会社ウォルティ

サポート: support@walti.io

ライセンス: LGPL

商品情報

セキュリティスキャンサービス「Walti」連携のためのプラグインです。
クリックひとつであなたのサイトのセキュリティ状態を簡単にチェックできます。

バージョン1.0.0では、以下の機能が使用できます。
  - スキャンターゲット登録
  - 直近のスキャン結果の表示
- スキャン実行
- スキャンスケジュールの設定

初期設定の方法についてはアーカイブ中のREADME.mdがございますのでそちらを参照してください。

セキュリティスキャンサービス「Walti」連携プラグイン

PAGE TOP

リリースノート

1.0.1をリリースしました(2015/10/04)
・処理成功時およびエラー時のメッセージ表示の改善を行いました。
・ターゲットの登録が正常に行えない不具合を修正しました。
管理画面からセキュリティスキャンが行えるプラグイン「Walti」をリリースしました(2015/09/27)
EC-CUBEの管理画面上から、セキュリティスキャンサービス「Walti」(http://walti.io/)と連携してセキュリティスキャンの実行・確認を行うことができるプラグインです。

本バージョン1.0.0では、以下の機能が使用できます。
  - スキャンターゲット登録
  - 直近のスキャン結果の表示
- スキャン実行
- スキャンスケジュールの設定

PAGE TOP

セキュリティスキャンサービス「Walti」連携プラグイン ダウンロード無料

PAGE TOP