パスワードポリシー

パスワードポリシープラグイン

販売価格:3,300円(税込)

★★★★★0件の評価

公開日: 2022年2月28日 / 更新日: 2022年2月28日

対応バージョン: 4.0.5以上
4.1系4.1.0|4.1.1|4.1.2
4.0系4.0.5|4.0.5-p1|4.0.6|4.0.6-p1

提供:PineRay

サポート: info@pineray.jp

ライセンス: LGPL

商品情報

パスワードに使用できる文字列のルールを設定するプラグインです。
単純なパスワードや過去に使用したことのあるパスワードを登録できないようにすることで、アカウントが不正アクセスの被害にあう可能性を減少させます。

設定できるルールは以下の通りです。

・過去に使用したパスワードの再利用を制限
・同じ文字が連続する数を制限
・使用すべき文字種(英子文字・英大文字・記号・数字)の数を強制
・文字種ごとに必須文字数を強制

ルールに従っていないパスワードの場合はエラーを返し、登録できないようにします。
メンバーと会員に対して、それぞれ異なるルールを設定することができます。

以下に該当する場合、プラグインが正常に動作しない可能性があります。

・EC-CUBE本体をカスタマイズされている場合
・他社製のプラグインを利用されている場合
・対象バージョンではない場合

パスワードポリシー

PAGE TOP

リリースノート

プラグインリリース(Ver. 1.0.0)(2022/02/28)
パスワードに使用できる文字列のルールを設定します。
単純なパスワードを登録できないようして、不正アクセスのリスクを低減します。

PAGE TOP

パスワードポリシー3,300円(税込)

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP