IPアドレス制限プラグイン

IPアドレス制限プラグインプラグイン

販売価格:3,300円(税込)

★★★★★0件の評価

公開日: 2021年2月4日 / 更新日: 2022年1月8日

対応バージョン: 4.0.0以上
4.1系4.1.0|4.1.1|4.1.2
4.0系4.0.5|4.0.5-p1|4.0.6|4.0.6-p1

提供:PineRay

サポート: info@pineray.jp

ライセンス: LGPL

商品情報

登録したIPアドレスからのアクセスを、フロント側・管理画面ともに拒否します。
EC-CUBE4.1のIP制限機能は管理画面へのアクセスを拒否するだけですが、本プラグインではフロント側のアクセスも拒否!

以下に該当する場合、プラグインが正常に動作しない可能性があります。
・EC-CUBE本体をカスタマイズされている場合
・他社製のプラグインを利用されている場合
・対象バージョンではない場合

※このプラグインによるアクセス制限は、EC-CUBEのPHPプログラムレベルでの制限です。
 サーバーやデータベース、ファイルを保護するものではありません。

IPアドレス制限プラグイン

IPアドレスの登録方法

1.管理画面の「設定 > システム設定 > アクセス拒否設定」へ移動します。
2.アクセスを拒否するIPアドレスを入力して「登録」ボタンをクリックします。

IPアドレス制限プラグイン

PAGE TOP

リリースノート

EC-CUBE 4.1系対応(Ver. 1.1.0)(2022/01/08)
EC-CUBE 4.1系に対応しました。
IPアドレス制限プラグインをリリースします(2021/02/04)
登録したIPアドレスからのアクセスを拒否するプラグインです。

PAGE TOP

IPアドレス制限プラグイン3,300円(税込)

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP