EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)

EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)プラグイン

ダウンロード無料

ダウンロード数: 768

★★★★★2件の評価

公開日: 2020年9月15日 / 更新日: 2020年9月15日

対応バージョン: 4.0.4系
4.0系4.0.4

提供:株式会社イーシーキューブ

サポート: 開発コミュニティ

ライセンス: LGPL

商品情報

EC-CUBE4.0.4からEC-CUBE4.0.5へ簡単にバージョンアップできます。

EC-CUBE 4.0系における緊急度「高」の脆弱性(JVN#97554111)に関するご注意


本プラグインではJVN#97554111の修正パッチは適用されません。
【重要】EC-CUBE 4.0系における緊急度「高」の脆弱性(JVN#97554111)発覚と対応のお願いを参照し、修正パッチの適用を必ず実施するようにしてください。

アップデートを実行する前に、以下の設定をご確認ください。
・xdebugが有効になっている→xdebugを無効にする
・memory_limitが128M→memory_limitを512Mに設定
・max_execution_timeが30→max_execution_timeを180に設定


このプラグインは、以下のサーバーで動作確認を行っています。

・さくらのレンタルサーバ スタンダード


フィードバックについて

アップデートプラグインに関するご質問やフィードバックは、ご利用のレンタルサーバやシステム情報を記載の上、開発コミュニティまでご投稿ください。

EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)

EC-CUBEのアップデート

EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)

ファイルの更新

EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)

データの更新

EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)

完了画面

EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)

PAGE TOP

リリースノート

4.0.4-4.0.5のアップデートに対応しました。(2020/09/15)
4.0.4-4.0.5のアップデートに対応しました。

PAGE TOP

EC-CUBEアップデートプラグイン(4.0.4〜4.0.5)ダウンロード無料

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP