EC-CUBEセキュリティチェックプラグイン(3.0系)
オーナーズストアキャッシュバックキャンペーン

EC-CUBEセキュリティチェックプラグイン(3.0系)プラグイン

ダウンロード無料

ダウンロード数: 141

★★★★★0件の評価

公開日: 2020年3月30日 / 更新日: 2020年4月17日

対応バージョン: 3系
3.0系3.0.4|3.0.5|3.0.6|3.0.7|3.0.8|3.0.9|3.0.10|3.0.11|3.0.12|3.0.12-p1|3.0.13|3.0.14|3.0.15|3.0.16|3.0.17|3.0.18

提供:株式会社イーシーキューブ

サポート: 開発コミュニティ

ライセンス: LGPL

商品情報

「EC-CUBE バージョン別運用環境セキュリティチェックリスト」内の対応必須項目を中心に、利用環境のチェックを自動でおこなうことができるツールです。

EC-CUBEセキュリティチェックプラグイン(3.0系)

EC-CUBEセキュリティチェックモジュールについて

EC-CUBE バージョン別運用環境セキュリティチェックリスト」内の対応必須項目を中心に、利用環境のチェックを自動でおこなうことができるツールです。

セキュリティ対策について

EC-CUBEを安全にご利用いただくためには、ご利用の環境にあわせて正しくセットアップされていること、既知の脆弱性などのパッチやバージョンアップがされていることが大切です。

セキュリティ対策について、特設ページを開設しております。
チェック方法から対応方法まで、セキュリティ対策の流れをご案内していますので、合わせてご確認いただけますようお願いいたします。

仕様・制限事項

・本プラグインは、EC-CUBE3.0.4〜3.0.18で動作します。
・ロードバランサやプロキシがWebサーバの手前に配置されているような環境の場合、チェック処理が正しく検出しない場合があります。

PAGE TOP

リリースノート

EC-CUBEセキュリティチェックプラグイン(3.0系) ver1.0.1をリリースしました(2020/04/17)
- 軽微な不具合の修正
EC-CUBEセキュリティチェックプラグイン(3.0系) ver1.0.0をリリースしました。(2020/03/30)
EC-CUBEセキュリティチェックプラグイン(3.0系) ver1.0.0をリリースしました。

PAGE TOP

EC-CUBEセキュリティチェックプラグイン(3.0系)ダウンロード無料

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP