EC-CUBEセキュリティチェックモジュール

EC-CUBEセキュリティチェックモジュールモジュール

ダウンロード無料

★★★★5件の評価

公開日: 2020年2月7日 / 更新日: 2020年10月29日

対応バージョン: 2.11.x〜2.17.x
2.17系2.17.0
2.13系2.13.0|2.13.1|2.13.2|2.13.3|2.13.4|2.13.5
2.12系2.12.0|2.12.1|2.12.2|2.12.3|2.12.4|2.12.5|2.12.6
2.11系2.11.0|2.11.1|2.11.2|2.11.3|2.11.4|2.11.5

提供:株式会社イーシーキューブ

商品情報

「EC-CUBE バージョン別運用環境セキュリティチェックリスト」内の対応必須項目を中心に、利用環境のチェックを自動でおこなうことができるツールです。

EC-CUBEセキュリティチェックモジュール

EC-CUBEセキュリティチェックモジュールについて

EC-CUBE バージョン別運用環境セキュリティチェックリスト」内の対応必須項目を中心に、利用環境のチェックを自動でおこなうことができるツールです。

セキュリティ対策について

EC-CUBEを安全にご利用いただくためには、ご利用の環境にあわせて正しくセットアップされていること、既知の脆弱性などのパッチやバージョンアップがされていることが大切です。

セキュリティ対策について、特設ページを開設しております。
チェック方法から対応方法まで、セキュリティ対策の流れをご案内していますので、合わせてご確認いただけますようお願いいたします。

仕様・制限事項

・本モジュールは、EC-CUBE2.11系〜2.17系で動作します。
・ロードバランサやプロキシがWebサーバの手前に配置されているような環境の場合、チェック処理が正しく検出しない場合があります。

不具合について

現在、EC-CUBE2.13.2以下かつPHP5.5以上の環境でインストールができないことを確認しています。
その場合は、以下の実施をお願いいたします。

1. https://github.com/pear/Archive_Tar/archive/1.4.10.zip をダウンロードする
2. ダウンロードした ZIP を解凍する
3. 解凍したフォルダの中にある Archive/Tar.php を EC-CUBEの data/module/Archive/Tar.php に上書きする
4. 再度、EC-CUBE管理画面→オーナーズストア→モジュール管理から、セキュリティチェックモジュールをダウンロードする


その他、ご利用の際になにかエラーが発生しましたら、エラーログと環境情報をこちらへご連絡ください。

PAGE TOP

リリースノート

EC-CUBEセキュリティチェックモジュール ver1.0.4 を公開しました(2020/10/29)
2.12以下の環境で、モジュールを展開できない問題に対応しました。
EC-CUBEセキュリティチェックモジュール ver1.0.3 を公開しました(2020/06/05)
不要なファイルが生成される不具合を修正しました
EC-CUBEセキュリティチェックモジュール ver1.0.2 を公開しました(2020/04/20)
軽微な不具合を修正しました

PAGE TOP

EC-CUBEセキュリティチェックモジュールダウンロード無料

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP