EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)プラグイン

ダウンロード無料

ダウンロード数: 643

★★★★★3件の評価

公開日: 2019年9月9日 / 更新日: 2019年9月9日

対応バージョン: 4.0系
4.0系4.0.2

提供:株式会社イーシーキューブ

サポート: 開発コミュニティ

ライセンス: LGPL

商品情報

EC-CUBE4.0.2からEC-CUBE4.0.3へ簡単にバージョンアップできます。

EC-CUBE 4.0系における緊急度「高」の脆弱性(JVN#97554111)に関するご注意


本プラグインではJVN#97554111の修正パッチは適用されません。
【重要】EC-CUBE 4.0系における緊急度「高」の脆弱性(JVN#97554111)発覚と対応のお願いを参照し、修正パッチの適用を必ず実施するようにしてください。

※src/Eccube/Resource/template/admin/Order/mail_confirm.twig に修正パッチを適用した場合、アップデート時に上書きされます。アップデート後、修正パッチの再適用をお願いします。

アップデートを実行する前に、以下の設定をご確認ください。
・xdebugが有効になっている→xdebugを無効にする
・memory_limitが128M→memory_limitを512Mに設定
・max_execution_timeが30→max_execution_timeを180に設定


このプラグインは、以下のサーバーで動作確認を行っています。

・さくらのレンタルサーバ スタンダード


フィードバックについて

アップデートプラグインに関するご質問やフィードバックは、ご利用のレンタルサーバやシステム情報を記載の上、開発コミュニティまでご投稿ください。

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)

ファイルの更新

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)

データの更新

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)

完了画面

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)

PAGE TOP

リリースノート

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)をリリースしました(2019/09/09)
EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)をリリースしました

PAGE TOP

EC-CUBEアップデートプラグイン(4.0.2〜4.0.3)ダウンロード無料

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP