EC-CUBEペイメント決済プラグイン(4.0系)

EC-CUBEペイメント決済プラグイン(4.0系) プラグイン

ダウンロード無料

公開日: 2018年11月27日 / 更新日: 2018年11月27日

対応バージョン : 4.0系
4.0系 4.0.0|4.0.1

提供: EC-CUBEペイメント事務局

商品情報

EC-CUBEの開発元が提供する決済プラグイン。EC-CUBE開発元提供サービスだからこそ実現できた、豊富な機能をそろえています。

本プラグインはMySQLにのみ対応しております。
PostgreSQL対応版は【12月中旬】でのリリースを予定しております。


【2018年3月まで】クレジットカード情報の非保持化対応
⇒ トークン決済をご提供中です。詳しくはこちらをご覧ください


【重要なお知らせ】以下、注意事項をご確認ください

EC-CUBEペイメントご利用にあたって
カスタマイズについて
EC-CUBE対応バージョンについて





EC-CUBEペイメント決済プラグイン(4.0系)





本決済プラグインについてのご注意

■EC-CUBEペイメントご利用にあたって

ご利用を開始される際はEC-CUBEペイメントとの別途契約が必要になります。その際には初期費用、月額費用が発生いたします。
EC-CUBEペイメント決済サービスをご利用頂く場合には、プラグインと合わせてEC-CUBEペイメントのテスト環境もしくは本番環境が必要です。ご希望の方は、以下のURLよりテスト環境を申し込むことで、テスト運用に必要なアカウント情報を取得することが出来ます。
アカウント取得後、EC-CUBE管理画面のオーナーズストアから設定を行って下さい。


■カスタマイズについて

(1) カスタマイズの有無に関わらず、まずは検証環境にて実施・検証を行い、その後に本番環境へ反映いただきますようお願いします。
(2) EC-CUBE本体を加盟店様にてカスタマイズされている場合は、以下の内容にて対応いただくことを推奨いたします。(更新もれを防ぐことができます。)
 1. ec-cubeのバックアップをとる
 2. プラグインを更新し、設定ボタンを押して反映させる。
 3. そこにプラグインへ行った独自カスタマイズを、同様に反映させる。

※必要なファイルのみ上書きし修正することも可能ですが、更新漏れ等発生する可能性がございますので、ご注意ください。
※なお詳細に関しましては、加盟店様の設定に依存しますためご案内できかねます。ご了承下さい。


■EC-CUBE対応バージョンについて

本ページは4.0系のプラグインDLページとなります。
2.13系2.12系2.11系3.0系は別ページとなりますので、お間違いのないようお願いします。

PAGE TOP

リリースノート

EC-CUBE4系の決済モジュールをリリースしました。(2018/11/27)
EC-CUBE4系の決済モジュールをリリースしました。
EC-CUBEペイメント決済モジュール(4.0系)をリリース致しました。(2018/11/27)
「EC-CUBEペイメント決済プラグイン」をリリース致しました。

●決済プラグイン最新バージョン

 Version1.0.1
 ※EC-CUBE2.x系、EC-CUBE3.x系には対応しておりませんので、ご注意ください。
 ※PostgreSQLには対応しておりませんので、ご注意ください。


●ご注意事項

 カスタマイズの有無に関わらず、まずは検証環境にて実施・検証を行い、その後に本番環境へ反映いただ
 きますようお願いします。

PAGE TOP

EC-CUBEペイメント決済プラグイン(4.0系) ダウンロード無料

PAGE TOP