年齢確認プラグイン for EC-CUBE 4.0

年齢確認プラグイン for EC-CUBE 4.0プラグイン

販売価格:20,625円(税込)

★★★★★1件の評価

公開日: 2019年6月20日 / 更新日: 2020年12月17日

対応バージョン: 4.0.2 以上
4.0系4.0.2|4.0.3|4.0.4|4.0.5

提供:株式会社ジョーレン

サポート: eccube_plugin@joolen.com

ライセンス: LGPL

商品情報

商品に年齢確認機能 +α を追加できます。
- 閲覧時に「年齢確認」の制限を追加できます。
- 購入時に「年齢確認」または「会員限定」いずれかの制限を追加できます。

年齢確認が必要な商材をお取り扱いの場合に便利なプラグインです。
本プラグインでは商品の特性に合わせた年齢の指定が可能です。

「お酒」「たばこ」等には20歳以上の指定、「成人向けデジタルコンテンツ」には18歳以上の指定などが必要です。

・カテゴリ単位で年齢確認が必要なサイト運営を行っている方におすすめプラグイン
 ○カテゴリ別年齢確認プラグイン for EC-CUBE 4.0
・サイト全体で年齢確認によるアクセス制限が必要な場合におすすめプラグイン
 ○サイトアクセス時に年齢確認ページを表示するプラグイン for EC-CUBE 4.0
・デジタルコンテンツ販売の方におすすめプラグイン
 ○ダウンロード商品販売プラグイン for EC-CUBE 4.0

年齢確認プラグイン for EC-CUBE 4.0

デモ

 ご購入前にこちらで動作をご確認頂けます。

 ■basic認証 ID:joolen PW:eccube4
 ■ログイン ID:demo PW:demodemo

年齢確認プラグイン for EC-CUBE 4.0

使い方

年齢確認プラグイン for EC-CUBE 4.0

年齢確認プラグイン for EC-CUBE 4.0

よくある質問

サポート
・動作システム環境はこちらをご確認ください。
 システム要件 for EC-CUBE 4.0 Developers

・プラグインインストールはこちらをご確認ください。
 プラグインのインストール for EC-CUBE 4.0 Developers

・プラグインインストールに失敗した時はこちらをご確認ください。
 プラグインのインストール失敗時の対処法 for EC-CUBE 4.0 Developers

注意事項
以下に該当する場合、プラグインが正常に動作しないことがございますので、ご了承頂けますようお願い致します。
 ・対応バージョン以外の場合
 ・本体がカスタマイズ(デザイン含む)されている場合
 ・他プラグインをご利用されている場合

お問い合わせ
お気軽にこちらのメールよりお問い合わせください。
 ・ご使用方法など不明点がある場合
 ・その他ご相談がある場合

プラグインの製作リクエスト
製作したいプラグインのご要望がある場合にはこちらのプラグイン製作リクエスト専用フォームよりご連絡ください。

当社情報
コーポレートサイト
プライバシーポリシー
情報セキュリティ基本方針
・使用許諾契約(現在準備中)

Copyright(c) joolen inc. All Rights Reserved.

一般情報

サポート
・動作システム環境はこちらをご確認ください。
 システム要件 for EC-CUBE 4.0 Developers

・プラグインインストールはこちらをご確認ください。
 プラグインのインストール for EC-CUBE 4.0 Developers

・プラグインインストールに失敗した時はこちらをご確認ください。
 プラグインのインストール失敗時の対処法 for EC-CUBE 4.0 Developers

注意事項
以下に該当する場合、プラグインが正常に動作しないことがございますので、ご了承頂けますようお願い致します。
 ・対応バージョン以外の場合
 ・本体がカスタマイズ(デザイン含む)されている場合
 ・他プラグインをご利用されている場合

お問い合わせ
お気軽にこちらのメールよりお問い合わせください。
 ・ご使用方法など不明点がある場合
 ・その他ご相談がある場合

プラグインの製作リクエスト
製作したいプラグインのご要望がある場合にはこちらのプラグイン製作リクエスト専用フォームよりご連絡ください。

当社情報
コーポレートサイト
プライバシーポリシー
情報セキュリティ基本方針
・使用許諾契約(現在準備中)

Copyright(c) joolen inc. All Rights Reserved.

EC-CUBE4.0 集客・販促施策系(お友達紹介キャンペーン等)プラグインご案内




EC-CUBE4.0 集客施策系(新規会員登録キャンペーン等)プラグインご案内




EC-CUBE4.0 販促施策系プラグインご案内








EC-CUBE4.0 年齢確認系プラグインご案内





EC-CUBE4.0 その他プラグインご案内



PAGE TOP

リリースノート

プラグイン名称変更 、EC-CUBE複数バージョン対応、不具合修正(ver.1.0.3)(2020/12/17)
・ストア掲載情報のプラグイン名称変更に伴い、バイナリの名称を変更。
 ※composer.json 内 description を変更。
 新名称:年齢確認プラグイン for EC-CUBE 4.0
 旧名称:年齢確認プラグイン4系

・EC-CUBE 4.0.3 及び 4.0.4、4.0.5にも対応

・商品登録/編集画面で年齢制限が、空欄の場合にエラーが発生するバグを修正
バージョン1.0.2(2019/10/08)
・弊社ダウンロード販売プラグイン4系との競合による不具合を解消しました。
・商品CSV登録でエラーとなる問題を修正しました。
年齢確認プラグイン4系(2019/06/20)
商品閲覧、購入時に年齢確認を行うプラグインです。
各商品に対し、閲覧・購入の制限を設定できます。

PAGE TOP

年齢確認プラグイン for EC-CUBE 4.020,625円(税込)

この商品に対するお客様の声

この商品に対するご感想をぜひお寄せください。

PAGE TOP